Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Mobile Admin > Digital signatures are invalid

Digital signatures are invalid

Created by Mark Augustus Funcion, last modified by MindTouch on Jun 23, 2016

Views: 6 Votes: 0 Revisions: 3

Overview

The following error message occurs:

Digital signatures are invalid.

Mobile Admin is a third party application and will be blocked by the IT Group Policy during download or installation.

Environment

  • Mobile Admin v8.2
  • BlackBerry Enterprise Server

Cause 

This issue is caused by the IT Group Policy setting on BlackBerry Enterprise Server called Disallow Third Party Application Downloads.

Note: Depending on the BlackBerry Enterprise Server version, this IT Policy setting may also be called DisallowThirdPartyAppDownloads.

Resolution

Consult your BlackBerry Enterprise Server documentation for instructions on how to change your IT policies.

If the above does not resolve the issue:

  1. Resend the IT Policy from the BlackBerry Enterprise Server to your BlackBerry smartphone.
  2. Connect your BlackBerry smartphone to your desktop and run Intellisync.
  3. Reboot your smartphone by removing and re-attaching the battery.

 

 

Last modified
20:26, 22 Jun 2016

Tags

Classifications

Public