Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Log & Event Manager (LEM) > nDepth returns no results for any time range

nDepth returns no results for any time range

Created by Jason Dee, last modified by MindTouch on Jun 23, 2016

Views: 134 Votes: 1 Revisions: 4

Overview

This article provides brief information and steps to resolve the issue when nDepth returns no events when searching with no conditions. This happens no matter which time frame is chosen.

 

Environment

All LEM versions

 

Cause 

Any of the following can cause the issue:

  • LEM may have run out of memory
  • The manager service may have crashed
  • The manager service may not be able to connect to the database

 

Resolution

  1. Connect to LEM with SSH or a virtual console. See Use an SSH client to connect to your LEM Appliance.
  2. Go to the Manager menu.
  3. Enter restart to restart the manager service.

 

If your nDepth still returns no results, please contact SolarWinds Support.

 

 

 

 

Last modified

Tags

Classifications

Public