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Home > Success Center > Log & Event Manager (LEM) > Windows Agent Spiking CPU to 99% after upgrade to 6.2 Agent

Windows Agent Spiking CPU to 99% after upgrade to 6.2 Agent

Created by David Clark, last modified by MindTouch on Jun 23, 2016

Views: 41 Votes: 0 Revisions: 6

Overview

This article describes the issue when a host machine reaches 99% utilization after upgrading Windows agent version 6.2.

Environment

LEM agent upgraded from 6.1 to 6.2

Cause

This is an unknown condition that exists when upgrading a 6.1 agent to 6.2.

Steps

  1. Restart the SolarWinds Log and Event Manager Agent located in the Services.msc.
  2. If Step 1 doesn't resolve the issue, uninstall the agent and install the latest version.

Note: Contact SolarWinds Support if the issue persists.

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