Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Log & Event Manager (LEM) > Vulnerability scanner is reporting a cross-domain vulnerability in LEM

Vulnerability scanner is reporting a cross-domain vulnerability in LEM

Updated June 1, 2017

Overview

The vulnerability scanning utility is reporting a cross-domain vulnerability in LEM.

Environment

All LEM versions

Cause 

This issue can occur because of the following:

  • The system is not running the latest LEM version.
  • The multimanager feature is enabled.

Resolution

  1. Upgrade LEM to the latest release and hotfix version.
  2. If you are not using the multimanager feature, verify that it is disabled.
    Note: This feature is disabled by default.
    1. Connect to LEM via the SSH console or hypervisor virtual console.
    2. Go to the appliance menu.
    3. Run multimanagerconfig and confirm that you want to disable it.
  3. Restart the Manager service.
  4. Rerun the vulnerability scan again. If the vulnerability is still reported, contact SolarWinds Support.

 

 

 

 

Last modified

Tags

Classifications

Public