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Home > Success Center > Log & Event Manager (LEM) > Update License button is disabled

Update License button is disabled

Created by Jason Dee, last modified by MindTouch on Jun 23, 2016

Views: 9 Votes: 1 Revisions: 3

Overview

While attempting to activate your renewed license, you are unable to click on the Update License button under Manage > Appliances > License.

 

Environment

All LEM versions

 

Cause 

  • Using a LEM Desktop Console that's a different version than the virtual appliance.
  • Browser caching issues.

 

Resolution

  1. If you are using the Desktop Console, try opening a browser and using the web console.
  2. If it is not selectable in your browser, try using a different browser and/or clearing your browser's cache, closing and launching the browser, then check again.

 

If the above steps fail, please contact SolarWinds Support.

 

 

 

 

Last modified
20:24, 22 Jun 2016

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Public