Submit a ticketCall us

Welcome to the NEW Success Center. Search all resources (documentation, videos, training, knowledge base articles) or browse resources by product. If you are unable to find what you are looking for, please contact us at customersuccess@solarwinds.com

 

 

 

 

Home > Success Center > Log & Event Manager (LEM) > Unable to log in using Active Directory or Directory Service user

Unable to log in using Active Directory or Directory Service user

Created by Jason Dee, last modified by MindTouch on Jun 23, 2016

Views: 1,443 Votes: 2 Revisions: 6

Overview

You have created a Directory Service User or Directory Service Group but are unable to log in with that account.

Environment

  • All LEM versions
  • Directory Service Query connector configured and running

Cause 

Using an improper format for your username at the log in prompt.

Resolution

At this time, you will not be able to log in to LEM using a short domain name. The only format you can use for logging in with a domain user is FQDN\USERNAME.

Last modified
20:24, 22 Jun 2016

Tags

Classifications

Public