Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Log & Event Manager (LEM) > Unable to Log in from the LEM Desktop Console on Secured Port After Upgrading to LEM 5.7 or Later

Unable to Log in from the LEM Desktop Console on Secured Port After Upgrading to LEM 5.7 or Later

Overview

After upgrading to LEM 5.7 or later, you are unable to log in from the LEM Desktop Console on the secured port (8443).

Environment

  • LEM version 5.7 or later
  • LEM Desktop Console on Windows XP

Cause

LEM 5.7 fixes the Tomcat cipher suites so they comply with FIPS. LEM 5.7 and later no longer support the cipher SSL_RSA_WITH_RC4_128_SHA. Windows XP on IE8 can work only on RC4 and 3DES ciphers and does not support AES ciphers. As a result, users running on Windows XP are not able to use https after upgrading to LEM 5.7 or later.

Resolution

If you must use a Windows XP host, you need to use HTTP access and/or Web Console access.

 

Last modified
23:36, 9 Mar 2016

Tags

Classifications

Public