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Home > Success Center > Log & Event Manager (LEM) > This webpage is not available error for all versions of LEM

This webpage is not available error for all versions of LEM

Created by Justin Rouviere, last modified by MindTouch on Jun 23, 2016

Views: 39 Votes: 0 Revisions: 5

Overview

The webpage is not available error can relate to several potential issues.  In this instance, the error will display if LEM is not serving the Web Console page to be able to sign in and review data.

 

Environment

  • All current versions of LEM.

 

Cause 

This error can have multiple causes.  Check the steps below to rule them out and follow the relevant process to resolve the issue.

 

Resolution

  • Verify that the VM is running in Hyper-V or VMWare.
  • If you are using the host name in the URL of LEM, try the IP address to make sure that there isn't an issue with DNS resolution.
  • Verify that you're using the full LEM web address when accessing the web console:
    1. http://<ip or hostname>:8080/lem/ for non-secure access.
    2. https://<ip or hostname>:8443/lem/ for secure access.
  • Access the CMC shell via the VM Console or SSH.
    1. If any of the listed partitions are full, contact support.

 

If these steps have not resolved the issue, contact support.

 

 

 

 

Last modified
20:22, 22 Jun 2016

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