Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

Home > Success Center > Log & Event Manager (LEM) > SolarWinds LEM Quick Start and Deployment Guide > Install the virtual appliance > Installation requirements

Installation requirements

Created by Caroline Juszczak, last modified by Caroline Juszczak on Sep 26, 2016

Views: 152 Votes: 2 Revisions: 9

Before you install SolarWinds LEM, ensure that your hardware systems meet the minimum software and hardware requirements. Your deployment may require additional resources. See Plan your deployment for hardware and device specifications based on your deployment architecture.

LEM is only supported on Microsoft Windows-based platforms.

Virtual appliance

Hardware Requirements
CPU speed Dual Core, 2 GHz*
Memory 8 GB*
Hard drive space

250 GB*

2.0 TB is recommended for larger deployments

* These requirements are the default settings. Depending on your deployment, you may need to add additional resources for additional log-traffic volume and data retention.

Software Requirements
Hypervisor

VMware vSphere ESX 4.0 and later

VMware vSphere ESXi 4.0 and later

Microsoft Hyper-V Server 2008 Release 2 (R2)

Microsoft Hyper-V Server 2012

Microsoft Hyper-V Server 2012 R2

Web Console

Software and Hardware Requirements
Adobe Flash Flash Player 15
Web browser

Microsoft Internet Explorer® 8 and later Mozilla Firefox® 10 and later Google® Chrome™ 17 and later

LEM agent

Hardware / Software Requirements
Operating System

Apple® Macintosh®

HP-UX

IBM AIX

Linux

Oracle® Solaris

Windows Vista

Windows 7

Windows 8

Windows 10

Windows Server 2000

Windows Server 2003

Windows Server 2008

Windows Server 2012

CPU Speed 450 MHz Pentium III or equivalent*
Memory 128 MB*
Hard Drive Space 1 GB*
Environment Variables Administrative access to the device hosting the LEM Agent

 * These requirements are the default settings. Depending on your deployment, you may need to add additional resources for additional log-traffic volume and data retention.

Oracle Solaris agent upgrades

Beginning with version 6.3, LEM supports the 64-bit Java 8 Runtime Environment (JRE). Since Oracle did not release a 32-bit version of Java for Solaris, you must manually upgrade the agents running on these systems.

To upgrade your 32-bit Solaris SPARC and Solaris Intel agents, download the Solaris SPARC Agent and Solaris Intel Agent installers from the Customer Portal and run these installers on your Solaris systems.

Port requirements

If your log sources are located behind firewalls, see SolarWinds LEM Port and Firewall Information to open the necessary ports. See the SolarWinds Port Requirements for SolarWinds Products Guide for a list of all ports required to communicate with LEM.

 

 
Last modified
06:51, 26 Sep 2016

Tags

Classifications

Public