Submit a ticketCall us
Home > Success Center > Log & Event Manager (LEM) > Security scanner detects a vulnerability in LEM

Security scanner detects a vulnerability in LEM

Created by Jason Dee, last modified by MindTouch on Jun 23, 2016

Views: 832 Votes: 0 Revisions: 4

Overview

A security sweep reveals that there might be a security vulnerability in LEM.

Environment

All LEM versions

Cause 

A possible vulnerability was discovered in the code base for the Linux operating system or LEM's encryption protocols.

Resolution

SolarWinds strives to resolve security vulnerabilities in a timely manner after they are discovered. However, code changes can take some time to implement. If this is not a zero-day threat, a fix may already be in place.

Upgrade your LEM to the latest version and run your security scan again to verify if is still an issue. See SolarWinds LEM Upgrade Guide.

If your scanner still reports a positive for that vulnerability, raise a case with SolarWinds Support and provide the details including which scanner you're using and the details of the event.

 

Last modified

Tags

Classifications

Public