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Home > Success Center > Log & Event Manager (LEM) > Scheduled reports are using an expired password and locking out the account

Scheduled reports are using an expired password and locking out the account

Created by Jason Dee, last modified by MindTouch on Jun 23, 2016

Views: 951 Votes: 0 Revisions: 3

Overview

The Windows or Active Directory account you specified for your scheduled reports had its password changed and as a result, the jobs stopped running and are causing the account to be locked out.

Environment

  • All LEM versions
  • Scheduled reports with outdated credentials

Cause 

Each scheduled report has a job in Task Scheduler with individual accounts and passwords specified.

Resolution

  1. Open the Task Scheduler in Control Panel.
  2. Look for the individual scheduled jobs for your reports.
  3. Double-click to open the settings for that job.
  4. You can update the account and set the password at the bottom of that main tab.

 

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