Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > Log & Event Manager (LEM) > Scan for New Nodes is not finding new devices

Scan for New Nodes is not finding new devices

Overview

The Scan for New Nodes function returns no results even though you have a device sending logs to LEM that isn't currently in the Manage > Nodes list.

Environment

All LEM versions

Cause 

  • The log events may not actually be making it to LEM.
  • The scan may simply not recognize the data properly.

Resolution

Verify that the connector you have configured for your syslog device is looking in the log file that your device is sending its events to:

  1. Go to Manage > Appliances > left gear icon > Connectors and double-click the connector you've configured. The log being monitored will be shown in the Log File field.
  2. Verify that the syslog events are being received in that same log file by searching the raw log file for the IP address of your device. To check the raw log files on your LEM, see Use the CMC checklogs Command to Display Log Files.

Manually configure a new connector for your device:

  1. In the LEM Console, go to Manage > Appliances > left gear icon > Connectors.
  2. Use the search box to find your device's manufacturer or product line.
  3. Click on its gear icon and select New.
  4. Verify that the Log File field is pointing to the same log file that your device is sending its events to.
  5. Save and exit. The next time the device sends an event to LEM, you will see a yellow banner indicated a new node has been added.

 

 

Last modified
19:18, 8 Dec 2016

Tags

Classifications

Public