Submit a ticketCall us

Welcome to the NEW Success Center. Search all resources (documentation, videos, training, knowledge base articles) or browse resources by product. If you are unable to find what you are looking for, please contact us at customersuccess@solarwinds.com

 

 

 

 

Home > Success Center > Log & Event Manager (LEM) > Scan for New Nodes function is finding mismatched or incorrect connectors for your devices

Scan for New Nodes function is finding mismatched or incorrect connectors for your devices

Created by Jason Dee, last modified by MindTouch on Jun 23, 2016

Views: 892 Votes: 1 Revisions: 4

Overview

This article describes the issue when using the Scan for New Nodes function, you see additional connectors that are not a correct match for the device you're trying to add.

 

Environment

All versions of LEM

Cause 

This issue occurs when the format of the log data of your device is very similar in formatting to different devices, the LEM finds additional incorrect matches.

Resolution

This is an ongoing issue with certain connectors. The easiest workaround is to uncheck the connectors that don't match your device before finishing the wizard. The Scan for New Nodes function is entirely optional and not required to add new nodes - you can also add new connectors manually which will automatically detect new nodes for those devices.

 

If you wish to help us improve our connectors to mitigate this problem in the future, you can do so by submitting logs to us from the device that's generating the false positives. See Export log files using the CMC exportsyslog command.

 

 

Last modified
20:19, 22 Jun 2016

Tags

Classifications

Public