Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > Log & Event Manager (LEM) > RSL Error 1 of 12 message is displayed in the Web Console after upgrading LEM

RSL Error 1 of 12 message is displayed in the Web Console after upgrading LEM

Updated September 16, 2016

Overview

After an LEM upgrade, you receive the following error message when opening your Web Console:

RSL Error 1 of 12

Environment

All LEM versions with a recent upgrade

Cause 

Outdated cache files in your browser may not be compatible with the new version of LEM.

Resolution

Clearing your entire browser cache and then closing and re-opening your browser should resolve this issue.

 

Last modified
09:45, 17 Apr 2017

Tags

Classifications

Public