Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

 

 

 

Home > Success Center > Log & Event Manager (LEM) > PuTTY error: Couldn't agree a client-to-server cipher

PuTTY error: Couldn't agree a client-to-server cipher

Table of contents

Updated March 14, 2017

Overview

This article describes an error when using PuTTY to open an SSH session to the LEM appliance. In this scenario PuTTY returns a fatal error:

Couldn't agree a client-to-server cipher (available: aes256-ctr,ase192-ctr,ase128-ctr)

Environment

All LEM versions

Steps

This error is caused by an issue with the previous versions of PuTTY. To resolve, upgrade to the latest version.

 

Last modified
16:40, 13 Mar 2017

Tags

Classifications

Public