Submit a ticketCall us

Systems Monitoring for Dummies
Our new eBook will teach you the fundamentals and help you create monitors and alerts that are effective, meaningful, and actionable. Monitoring is more than a checkbox on your to-do list. This free eBook will give you practical advice to help you succeed in all aspects of monitoring – discovery, alerting, remediation, and troubleshooting. Don’t miss out on this indispensable resource for newbies, experienced IT pros, and everyone in between. Register Now.

Home > Success Center > Log & Event Manager (LEM) > No events from specific connector after it has been started

No events from specific connector after it has been started

Created by Jason Dee, last modified by MindTouch on Jun 23, 2016

Views: 53 Votes: 1 Revisions: 3

Overview

This article provides brief information and steps to resolve the issue when no events come from the connector after configuring it. The Connector icon has turned green to indicate it started and the InternalToolOnline event under Monitor > LEM Internal Events is present. 

Environment

 

All LEM versions

Cause 

The issue is caused when your filter or nDepth condition is not correct. The Output field of the connector may be incorrectly configured.

 

Resolution

  1. Search with the following query in nDepth to verify there are no events coming in:
    Any Alerts.ToolAlias = *YOURCONNECTORNAME*
  2. Check that connector configuration to make sure the Output field is set to Alerts.

 

If you still see no events after checking those items, please contact SolarWinds Support.

 

 

 

 

Last modified

Tags

Classifications

Public