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Home > Success Center > Log & Event Manager (LEM) > No events from Barracuda Spam Firewall even after adding its connector

No events from Barracuda Spam Firewall even after adding its connector

Created by Jason Dee, last modified by MindTouch on Jun 23, 2016

Views: 968 Votes: 1 Revisions: 3

Overview

You receive "no event" from your Barracuda Spam Firewall after adding its connector and a node for the device that does not appear in your Nodes list.

Environment

  • All LEM versions
  • Barracuda Spam Firewall

Cause 

The syslog events may be going to a different log file from the connector's default of /var/log/local1.log.

Resolution

  1. In the LEM console, go to Manage > Appliances > left gear icon > Connectors.
  2. Stop and edit the Barracuda Spam Firewall connector you created.
  3. Change the Log File location to /var/log/mail.log.
  4. Save and start the connector.
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