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Home > Success Center > Log & Event Manager (LEM) > Logon failed Reports console seeing certificate issues when enabling TLS

Logon failed Reports console seeing certificate issues when enabling TLS

Created by Ezgi Muderrisoglu, last modified by Harry Griffiths on Jul 10, 2018

Views: 753 Votes: 0 Revisions: 5

Overview

This article provides brief information and steps to resolve the issue when Logon reports fail while running a report. Enabling TLS also produces certificate issues.  

Environment

LEM version 6.2

Cause 

The issue is caused when connection is terminated due to the certificate used in Reports.

Resolution

  1. If user is seeing certificate issues when enabling TLS, request for a new internal CA certificate, and implement this new Certificate to the Reports console.
  2. Then disable and re-enable TLS.
  3. Implementing a new certificate may resolve the issue.

 

If this does not resolve the issue please see LEM Reports issues and error codes.

If the above does not assist you with resolving this issue, contact Solarwinds Technical Support.

 

 

 

 

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