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Home > Success Center > Log & Event Manager (LEM) > Linux agent is connected but not sending any events

Linux agent is connected but not sending any events

Created by Jason Dee, last modified by Tim Rush on Oct 27, 2016

Views: 102 Votes: 1 Revisions: 5

Updated August 1, 2016

Overview

This article provides brief information and a resolution to the issue when Linux nodes (Manage > Nodes) appear connected and online but no events are received. 

 

Environment

  • All LEM versions
  • Deployed Linux agents

 

Cause 

Linux agents do not come with any connectors pre-configured.

 

Resolution

  1. Go to Manage > Nodes, click the gear icon for your Linux host, and select Connectors.
     
  2. Use the search box to search for Linux to display a list of applicable connectors, similar to the following:
    Linux PAM
    Linux Auditd
    Linux YUM
    Linux Sendmail
    LinuxLDAP Access
    LinuxLDAP Error
    Linux command line logging
    SELinux

    note: you can also search on "apache" and find the following:
    Apache Access
    Apache Error
    Apache Tomcat isapi_redirect
    Localhost Apache Access
     
  3. Click on the gear icon for a connector you want to configure, select New, verify the path in the Log File field is accurate, and then click Save.
     
  4. To start the connector, click on the gear icon for the new entry and select Start.

 

Note: Not every Linux connector is going to be applicable to every instance of Linux. You should verify that your Linux host actually logs the data that connector is looking for by opening the file listed under the Log File field.

 

 

 

 

Last modified
15:47, 27 Oct 2016

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