Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > Log & Event Manager (LEM) > LEM reports run with no result

LEM reports run with no result

Updated June 16, 2017

Overview

The reports application in LEM 6.2.1 keeps loading but does not return any results.

Environment

LEM 6.2.1

Cause 

This may be caused by memory issues.

Resolution

  1. Run an Event summary report and verify that no results are displayed.
  2. Collect debug diagnostics. Refer to How to send LEM debugging information to Support.
  3. If the logs display no available memory to run reports, open nDepth.
  4. Run a 10-minute nDepth search:
    AnyAlert  (or blank search) for last 10 minutes
    InternalRuleFired for the last 24 hours
    InternalUnknownAgent and InternalDuplicateConnection for last 24 hours
    AnyAlert.EventInfo = *unmatched*  for the last 24 hours
    AnyAlert.EventInfo = *windows filtering platform*  for the last 24 hours
  5. Check for any messages and results.
  6. If there are no results, reboot LEM.
  7. Wait for 10 minutes and run the same search in Step 4.
 

 

Last modified

Tags

Classifications

Public