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Home > Success Center > Log & Event Manager (LEM) > LEM mount error(115): Operation now in progress

LEM mount error(115): Operation now in progress

Updated January 10, 2017

Overview

This article describes an error during the LEM upgrade process where you are asked to specify a network share location containing upgrade files. After entering the network share as \\hostname\sharename and the username and password, LEM throws this error and will fail the upgrade process:

Mount error(115): Operation now in progress

Environment

LEM

Cause 

  • A network name resolution failing on the smb client in LEM.
  • SMB v1 is disabled on the network share machine (windows)

Resolution

Solution 1:

  1. Check ICMP connectivity (ping) between the hosts.
  2. Attempt to mount a share on the same subnet as LEM.
  3. Attempt to use the IP address and a simple share name when mounting the share. 
    • e.g. \\10.1.1.1\lem\ rather than \\some_host_some_place_on_the_network\this_share.name_desktop_special_unique_and_long

Solution 2:

Verify SMB v.1 support is enabled on windows machines where the network share is located. As of LEM 6.3.1 we only support SMB v.1 support for SMB client version 2.0 is planned in next release i.e 6.4

On Windows 2008 and 7 upwards you can run the powershell command "get-smbconnect" to view the client version details. Click here for default supported version of smb clients version at MS website.

 

 

 

 

Last modified
08:52, 31 May 2017

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