Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Log & Event Manager (LEM) > LEM activating error: Invalid License. License generated for an invalid Category or Product

LEM activating error: Invalid License. License generated for an invalid Category or Product

Created by Justin Rouviere, last modified by MindTouch on Jun 23, 2016

Views: 67 Votes: 1 Revisions: 6

Overview

This article provides brief information and steps to resolve the following error while activating a LEM license manually in an offline configuration: 

Invalid License. License generated for an invalid Category or Product.

Error setting license on License Manager

Environment

All LEM versions

Cause 

This error is caused by an incorrect or improperly formatted license file.  If the file is encrypted and sent to a secure network, this error is likely to occur if the file is altered during the transfer process.

Resolution

Verify the file is intact:

  1. You can check the file hash to verify the integrity of the file.
    Note: If you do not have a utility to do this you can use a Microsoft utility to compare the versions. See https://support.microsoft.com/en-us/kb/889768
  2. You can burn the file to a CD and transfer it to the secure network.
  3. If you continue to have issues with this contact SolarWinds for additional support.

 

 

 

 

Last modified
20:11, 22 Jun 2016

Tags

Classifications

Public