Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Log & Event Manager (LEM) > LEM Software Installation or Update filter conditions

LEM Software Installation or Update filter conditions

Table of contents
Created by Ezgi Muderrisoglu, last modified by Karen Valdellon on Jun 06, 2017

Views: 24 Votes: 0 Revisions: 5

Updated June 5, 2017

Overview

This article provides the default conditions used for the Software Installation/Update filter under the IT Operations section.

Environment

LEM 6.2.1 and later

Detail

Name: Software Installation/Update

Conditions:

(OR)1st group{

(AND)2nd group{SoftwareInstall}

(AND)3rd group{SoftwareUpdate} }

See Default LEM filter conditions on the Web Console Monitor page for a full list of available default filters in LEM.

Suggested tags:

 

 

The Reason for Rework or Feedback from Technical Content Review:   

 

Last modified
20:53, 5 Jun 2017

Tags

Classifications

Public