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Home > Success Center > Log & Event Manager (LEM) > LEM Logs/Data Partition has reached 100%

LEM Logs/Data Partition has reached 100%

Created by Craig O’ Neill, last modified by Jason Dee on Aug 25, 2016

Views: 38 Votes: 2 Revisions: 7

Updated 8/25/2016

Overview

This article provides brief information and steps to resolve the issue when you are unable to log in to LEM. 

After recently adding a device or devices you find that your LEM Logs/Data partition has reached 100%.

Environment

  • All LEM versions
  • Receiving syslog from Enterprise Firewall(s)
  • Recently added syslog devices

 

Cause 

Any of the following can cause the issue:

  • You are receiving a quantity of data which exceeds 8GB in 1 day.
  • One day is the default rotation time for these log files.
  • Linux cannot reliably handle text files which exceeds 8GB in size.

Resolution

  1. Open a ticket with SolarWinds Support to clear up the necessary space for normal operation.
  2. Use the cmc → appliance setlogrotate command and reduce the retention period to hourly. This will prevent recurrence by rotating the logs every hour instead of every day so they aren't able to grow to an excessive size.

RELATED ARTICLE: https://support.solarwinds.com/Succe...log_data_files

 

 

Last modified
09:49, 25 Aug 2016

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