Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Log & Event Manager (LEM) > LEM Console Takes a Long Time to Log in Using Internet Explorer 11

LEM Console Takes a Long Time to Log in Using Internet Explorer 11

Table of contents

Issue:

The LEM console takes a while to log in in Internet Explorer 11, irrespective of any LEM version.

After clicking the Login button, the system processes the command but takes approximately 2 minutes to land on the requested page.

Cause:

This issue was introduced by Internet Explorer 11, more common in Windows 8.1. 

Workaround:

  • While we are waiting on Microsoft to do a hotfix on this issue, it is suggested that you use a different browser or wait for it to log in.

  • You may also enable the Compatibility View Settings of Internet Explorer by clicking Tools > Compatibility View Settings >  Add the URL of the LEM manager you are accessing and click OK. Make sure to restart the browser.

Note:

 This action reduces waiting time, but resurfaces when you clear the entry from the settings.

Last modified
14:47, 13 Nov 2015

Tags

Classifications

Public