Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Log & Event Manager (LEM) > LEM CVE-2016-2118 Samba Vulnerability (Badlock)

LEM CVE-2016-2118 Samba Vulnerability (Badlock)

Table of contents
Created by Tim Rush, last modified by Aileen de Lara_ret on Jun 27, 2016

Views: 24 Votes: 0 Revisions: 6

Overview

This article provides information on Samba vulnerability: CVE-2016-2118  (referred to as Badlock).

Is LEM vulnerable?

Environment

  • Does not affect LEM versions 6.2.1 or earlier, as LEM uses older versions of Samba
  • Affected versions of Samba:
        3.6.x
        4.0.x
        4.1.x
        4.2.0-4.2.9
        4.3.0-4.3.6
        4.4.0

Detail

LEM 6.2.1 and earlier, use an older version of Samba (pre 3.6.x).

Vulnerability does not exist in LEM.

Upcoming LEM 6.3.x and newer will not have this vulnerability.

 

 

Last modified
21:23, 26 Jun 2016

Tags

Classifications

Public