Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > Log & Event Manager (LEM) > LEM: Automatic Connector Update fails

LEM: Automatic Connector Update fails

Table of contents

Updated

Overview

The LEM automatic connector update fails with the error message: "Synchronization with connectors repository has failed"

Environment

  • Log and Event Manager Pre 6.3.1 Hotfix 6

Detail

This problem is caused by an expired certificate that is required for updates. SolarWinds is currently working on a fix. See the next section for a workaround.
 

Error: 

 

 

Current workaround:

Manually apply the connector update using the CMC command line. For details, see:

https://support.solarwinds.com/Success_Center/Log_Event_Manager_(LEM)/LEM_User_Guide/0L0/010

 

Notes:

The latest connector update package is included in the full tool update package, which is available here:

http://downloads.solarwinds.com/solarwinds/Release/LEM/SolarWinds-LEM-Connectors.zip

 

Connector updates are also available from the SolarWinds Customer Portal. Click "Choose Download" and scroll down to the "Package containing latest supported product connectors" link.

 

Latest Update

LEM 6.3.1 HF6 has been released. Part of the update includes fixes to this error when it is certificate related

https://support.solarwinds.com/Succe...otfix_6_ReadMe

 

Fixed an expired certificate for connector updates.

 

 

Last modified
15:07, 22 Aug 2017

Tags

Classifications

Public