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Home > Success Center > Log & Event Manager (LEM) > LEM - Knowledgebase Articles > nDepth returns no results for any time range

nDepth returns no results for any time range

Created by Jason Dee, last modified by MindTouch on Jun 23, 2016

Views: 1,163 Votes: 1 Revisions: 4

Overview

This article provides brief information and steps to resolve the issue when nDepth returns no events when searching with no conditions. This happens no matter which time frame is chosen.

 

Environment

All LEM versions

 

Cause 

Any of the following can cause the issue:

  • LEM may have run out of memory
  • The manager service may have crashed
  • The manager service may not be able to connect to the database

 

Resolution

  1. Connect to LEM with SSH or a virtual console. See Use an SSH client to connect to your LEM Appliance.
  2. Go to the Manager menu.
  3. Enter restart to restart the manager service.

 

If your nDepth still returns no results, please contact SolarWinds Support.

 

 

 

 

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