Submit a ticketCall us

WebinarUpcoming Webinar: Know What’s Changed – with NEW Server Configuration Monitor

Change management in IT is critical. But, even with a good change management process, changes are too often not correctly tracked, if at all. The configuration of your servers and applications is a key factor in their performance, availability, and security. Many incidents can be tracked back to an authorized (and sometimes unauthorized) configuration change, whether to a system file, configuration file, or Windows® Registry entry. Join SolarWinds VP of product management Brandon Shopp to discover how the new SolarWinds® Server Configuration Monitor is designed to help you.

Register now.

Home > Success Center > Log & Event Manager (LEM) > LEM - Knowledgebase Articles > nDepth Scheduled Search not sending email

nDepth Scheduled Search not sending email

Created by Jason Dee, last modified by MindTouch Content Copy on Nov 13, 2015

Views: 895 Votes: 1 Revisions: 14

Overview

An nDepth scheduled search in Log & Event Manager (LEM) does not send the emails it has been configured to send.

Environment

  • All LEM versions

Cause 

  • No recipient is selected in the Saved Search's schedule.
  • The Scheduled Search email template has been deleted.

Resolution

  1. Verify that the scheduled search is configured to send an email response:
    1. Go to nDepth and highlight your scheduled search.
    2. Cick the gear icon next to Saved Searches, then click Edit Schedule.
  2. Verify that the Send email to... checkbox is selected and one or more users are selected in the Users dropdown.
    Note: Any selected user must have an email assigned to their account, which can be verified under Build > Users.

    Edit Schedule.png
     
  3. Verify that the email template named Scheduled Search exists by looking for it under Build > Groups. If this template is missing, raise a case with Support to have it restored.

 

 

Last modified

Tags

Classifications

Public