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Home > Success Center > Log & Event Manager (LEM) > LEM - Knowledgebase Articles > Web console takes a long time to log in when using Internet Explorer 11 or Microsoft Edge

Web console takes a long time to log in when using Internet Explorer 11 or Microsoft Edge

Updated May 4th, 2016

Overview

When using Internet Explorer 11 or Microsoft Edge to log in to the web console, it may appear to hang after clicking the Login button or it may take several minutes to actually log in.

Environment

  • LEM all versions
  • Internet Explorer 11
  • Microsoft Edge

Cause

There is an issue with how the web console interacts with the Flash used by IE/Edge.

Resolution

  • While we are waiting on Microsoft to do a hotfix on this issue, it is suggested that you use a different browser, such as Chrome or Firefox - or simply wait for it to log in.

  • You may also enable the Compatibility View Settings of Internet Explorer by clicking Tools > Compatibility View Settings >  Add the URL of the LEM manager you are accessing and click OK. Make sure to restart the browser. Note that this is only an option in Internet Explorer. Edge does not have this feature.

  • Also verify that you are using the full, correct URL (including the port): https://LEMHOSTNAME:8443/lem

Note: This action reduces waiting time, but resurfaces when you clear the entry from the settings.

 

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