Submit a ticketCall us

AnnouncementsTHWACKcamp 2018 is here

2018 is the seventh year for THWACKcamp™, and once again we’ll be live October 17 – 18 with packed session tracks covering everything from network monitoring and management, to change control, application management, storage, cloud and DevOps, security, automation, virtualization, mapping, logging, and more.

Register for online sessions.

Home > Success Center > Log & Event Manager (LEM) > LEM - Knowledgebase Articles > Upgrade failure: The license maintenance period has expired or no license is installed

Upgrade failure: The license maintenance period has expired or no license is installed

Created by Randall Harwood, last modified by MindTouch on Jun 23, 2016

Views: 1,524 Votes: 1 Revisions: 8

Overview

The following error appears when your LEM upgrade has failed:

 

Environment

All LEM versions

Steps

  1. Log into your SolarWinds Customer Portal.
  2. Hover over License Management, and then select License Management from the menu.
  3. Find Log and Event Manager, and then expand.
  4. Copy the activation key to your clipboard.
  5. In the LEM Console, go to Manage > Appliances.
  6. Go to the License tab and click Update License at the bottom right.
  7. Paste the key into the Key field. 
    Note: Modify or add the information in the given fields if necessary.
  8. Click Activate at the bottom right. 

You should get a message confirming that your activation is successful.

Cause

The error message appears when your current license has expired. 

 

 

Last modified

Tags

Classifications

Public