Submit a ticketCall us
Home > Success Center > Log & Event Manager (LEM) > LEM - Knowledgebase Articles > Unable to use 6.2 AIX Agent installer

Unable to use 6.2 AIX Agent installer

Created by Justin Rouviere, last modified by James Moore on Jul 09, 2018

Views: 1,096 Votes: 0 Revisions: 7

Overview

The following error appears when using the LEM 6.2 AIX Agent installer:

root@hostname #./setup.bin
Preparing to install...
Extracting the JRE from the installer archive...
Unpacking the JRE...
Extracting the installation resources from the installer archive...
Configuring the installer for this system's environment...

Launching installer...
=======================================================

Unable to launch installer.

The installer found unexpected changes to the install script.

=======================================================

Environment

  • LEM 6.2 AIX Agent installer

Resolution

  • Install the 6.1 agent instead.
  • If the agent is upgraded to 6.2, you may get another error and the agent will disconnect. The workaround is to modify the .lax file in ContegoSPOP by replacing jre1.7.0_sr3fp1 with jre1.7.0_65,  and then restarting the agent.
  • This issue is fixed in LEM 6.3.

 

 

Last modified

Tags

Classifications

Public