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Home > Success Center > Log & Event Manager (LEM) > LEM - Knowledgebase Articles > Unable to access LEM using SSH

Unable to access LEM using SSH

Updated: October 9, 2018

Overview

When you cannot access LEM using PuTTY or another SSH client, verify that you have open the correct port, that the firewall does not block the access, and your LEM service settings.

If you do not know the cmc password, open a ticket with LEM Technical Support.

Environment

All LEM versions

Cause 

This can occur because of the following:

  • Incorrect Port
  • Firewall
  • LEM service settings

Resolution

Verify that you have configured your environment correctly:

  • Incorrect Port: Verify that the port used for SSH in LEM is 32022 or 22 (if LEM is 6.2.1 or earlier, only port 32022 is open)
  • Firewall: Verify that your Firewall allows SSH communication to the LEM appliance on port 32022.
  • LEM Service settings: Make sure that SSH has not been disabled on the LEM appliance.
    This policy can be implemented for regulation compliance, Auditing and/or Security purposes.

CMC Command

 

 

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