Submit a ticketCall us

AnnouncementsTHWACKcamp 2018 is here

2018 is the seventh year for THWACKcamp™, and once again we’ll be live October 17 – 18 with packed session tracks covering everything from network monitoring and management, to change control, application management, storage, cloud and DevOps, security, automation, virtualization, mapping, logging, and more.

Register for online sessions.

Home > Success Center > Log & Event Manager (LEM) > LEM - Knowledgebase Articles > Scheduled reports have stopped running

Scheduled reports have stopped running

Created by Jason Dee, last modified by Caroline Juszczak on Feb 16, 2018

Views: 1,327 Votes: 2 Revisions: 10

Updated August 3, 2017

Overview

Your scheduled reports have stopped running inexplicably.

Environment

All LEM versions

Cause 

  • A password may have expired.
  • Your LEM was upgraded and your Reports Console was not.

Resolution

Verify that you can run a report manually in the Reports Console:

  1. Verify that your LEM Reports Console is running the same version as your LEM virtual appliance:
    1. Press CTRL-A to check your Reports Console version.
    2. Check your appliance version under Manage > Appliances.
  2. Try using a different local LEM account in your Reports Console. 
  3. Verify that the account your Reports Console is using has a password with no special characters (%, ^, $, etc).
  4. Verify that the report is set  to the proper directory
  5. If you recently reinstalled the Reports Console, you may need to recreate the scheduled report tasks as the configuration may have been lost. See Run and schedule LEM reports.

 

Last modified

Tags

Classifications

Public