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Home > Success Center > Log & Event Manager (LEM) > LEM - Knowledgebase Articles > No events in LEM Console

No events in LEM Console

Created by Jason Dee, last modified by MindTouch on Jun 23, 2016

Views: 1,521 Votes: 0 Revisions: 6

Overview

This article describes the issue when no events are coming into your LEM Console filters under Monitor and it had been working in the past. In some cases, you only see LEM Internal events.

 

Environment

All versions of  LEM

 

Cause 

Possible causes why this issue occur:

  • Your console session has expired.
  • LEM has run out of memory and the service has crashed.
  • Your user profile has become corrupt.

Resolution

  1. Close and re-open your web browser and try to re-log in. If you're able to log in successfully, go look for any events coming in.
  2. If that fails, connect to your LEM via the CMC console and go to the manager menu and type restart to restart the manager's service. Give it a couple of minutes and try the to log into the console again.
  3. Your console user's profile may have become corrupt. Try logging in with a different or a brand new user. If this resolves the issue, copy the user settings from a new or a different account and import them into this one. See How to export user settings from one account and import them to another.
  4. If everything else fails, contact SolarWinds Support for further assistance.

 

 

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