Submit a ticketCall us

AnnouncementsChange Is Inevitable

Get valuable help when it comes to tracking and monitoring changes. SolarWinds® Server Configuration Monitor (SCM) is designed to help you: detect, track, and receive alerts when changes occur, correlate system performance against configuration changes, compare server and application configuration against custom baselines, and verify application and system changes.

Learn more.

Home > Success Center > Log & Event Manager (LEM) > LEM - Knowledgebase Articles > New LEM hostname is appearing as a non-agent node and the appliance name still displays as swi-lem in the Web Console

New LEM hostname is appearing as a non-agent node and the appliance name still displays as swi-lem in the Web Console

Created by Jason Dee, last modified by MindTouch on Jun 23, 2016

Views: 1,127 Votes: 1 Revisions: 4

Overview

After deploying LEM and changing the hostname, you notice the follow:

  • swi-lem is still the one and only appliance listed under Manage > Appliances and it would not let you change the name manually.
  • All of your incoming events show swi-lem in their Manager fields.
  • You may have a new non-agent node under Manage > Nodes that shows the new hostname for your LEM.

Environment

All LEM versions

Cause 

Certain system files were not updated with the new hostname properly when the hostname was changed. This is supposed to be an automated process.

Resolution

Contact SolarWinds Support to resolve this.

 

Last modified

Tags

Classifications

Public