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Home > Success Center > Log & Event Manager (LEM) > LEM - Knowledgebase Articles > Local Agent Installer does not respond when starting the service

Local Agent Installer does not respond when starting the service

Created by Jason Dee, last modified by MindTouch on Jun 23, 2016

Views: 1,165 Votes: 1 Revisions: 3

Overview

This article provides brief information and steps to resolve the issue when the Local Agent Installer does not respond while attempting to start the service.

 

Environment

LEM all versions

 

Cause 

The issue is caused by left over files from a previous Agent installation.

 

Resolution

  1. Stop the installer process from the Task Manager.
  2. Uninstall any SolarWinds Log and Event Manager Agent entries under Programs and Features in Control Panel.
  3. Open Windows Explorer and go to C:\Windows\system32 (32-bit) or C:\Windows\SysWOW64 (64-bit) and delete the ContegoSPOP folder, if it still exists. 
  4. Run the Local Agent Installer again and complete the installation.

 

 

 

 

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