Submit a ticketCall us

Training ClassThe Orion® Platform Instructor-led Classes

Provided by SolarWinds® Academy, these trainings will introduce users to the Orion Platform and its features, management, and navigation. These courses are suitable for users looking to discover new tips, tricks, and ways to adapt their Orion products to better suit their monitoring needs:
Deploying the Orion Platform
Configuring Orion views, maps, and accounts
Configuring Orion alerts and reports

Reserve your seat.

Home > Success Center > Log & Event Manager (LEM) > LEM - Knowledgebase Articles > LEM mount error(115): Operation now in progress

LEM mount error(115): Operation now in progress

Updated Dec 08, 2018

Overview

This article describes an error during the LEM upgrade process where you are asked to specify a network share location containing upgrade files. After entering the network share as \\hostname\sharename and the username and password, LEM throws this error and will fail the upgrade process:

Mount error(115): Operation now in progress

Environment

  • All LEM Version(s)

Cause 

  • A network name resolution failing on the smb client in LEM.
  • Local/network firewall blocking port 445 or routing issues

Resolution

Solution 1:

  1. Check ICMP connectivity (ping) between the hosts.
  2. Verify no Routing/Firewall ACL issue between the hosts if they are in different networks
  3. Attempt to mount a share on the same subnet as LEM.
  4. Attempt to use the IP address and a simple share name when mounting the share. 
    • e.g. \\10.1.1.1\lem\ rather than \\some_host_some_place_on_the_network\this_share.name_desktop_special_unique_and_long

 

If you are getting a different mount error please check relevant KB's for solution/workaround(s)

 

 

 

 

Last modified

Tags

Classifications

Public