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Home > Success Center > Log & Event Manager (LEM) > LEM - Knowledgebase Articles > LEM agents all showing Last Event 0 seconds ago, and license information is incorrect.

LEM agents all showing Last Event 0 seconds ago, and license information is incorrect.

Updated April 24, 2018

Overview

In the Ops Center tab > Node Health, all LEM agents show connected and green, and report a "Last Event" time of exactly 0 seconds ago, which does not change. There are no events visible from these connected agents in Monitor tab except for a few local LEM-related events.

LEMNodeHealth.png

 

In addition, the LEM license information shows conflicting information about the number of nodes in use, total number of nodes, and the number of licenses used.

LEM_LicenseInvalidInfo.png

Environment

  • LEM 6.3.1+
  • LEM agents

Cause 

Mismatched system time between the LEM host and Guest

Resolution

  1. Configure the LEM host with the correct NTP server and make sure the NTP service is running.
  2. Configure the Guest with the same NTP servers, if Clock Synchronization with the host is disabled.
  3. Restart the manager service via CMC > Manager > Restart.
 

 

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