Submit a ticketCall us

AnnouncementsTHWACKcamp 2018 is here

2018 is the seventh year for THWACKcamp™, and once again we’ll be live October 17 – 18 with packed session tracks covering everything from network monitoring and management, to change control, application management, storage, cloud and DevOps, security, automation, virtualization, mapping, logging, and more.

Register for online sessions.

Home > Success Center > Log & Event Manager (LEM) > LEM - Knowledgebase Articles > LEM Desktop Console upgrade error: This application cannot be installed

LEM Desktop Console upgrade error: This application cannot be installed

Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 1,040 Votes: 0 Revisions: 14

Overview

The following error appears during a LEM Desktop Console upgrade:

Sorry, an error has occurred.

This application cannot be installed because this installer has been mis-configured. Please contact the application author for assistance.

 

                                     adobeairupgrade.png

Cause

An installer cannot be configured or misconfigured. This can occur because of the following reasons:

  • Adobe AIR is being upgraded from an older version that has a signature from an outdated certificate.
  • There are remaning items in your old console's installation folder or from the sim.console folder.

Environment

All LEM Desktop Console versions

Resolution

  1. Uninstall the SolarWinds Log and Event Manager Console and Adobe AIR from Control Panel > Programs and Features.

  2. Delete the entire sim.console folder from the user's profile:

    C:\Users\USERNAME\AppData\Roaming\
  3. Reinstall the SolarWinds Log and Event Manager Console and Adobe AIR.

Last modified

Tags

Classifications

Public