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Home > Success Center > Log & Event Manager (LEM) > LEM - Knowledgebase Articles > Error when connecting with the LEM Desktop Console: Unable to connect to manager. Try again

Error when connecting with the LEM Desktop Console: Unable to connect to manager. Try again

Updated September 1, 2016

Overview

After upgrading to LEM 6.3 or later, the following error occurs when logging in using Adobe Air-based desktop console over port 8443:  

Unable to connect to manager. Try again.

 

Environment

  • LEM 6.3 or later
  • Upgraded from LEM 6.2.1 or earlier
  • Connecting over HTTPS/8443

 

Cause 

There is an incompatibility with the certificate that was generated with your initial deployment on an older version of LEM and current ciphers.

 

Resolution

If LEM is using a self-signed certificate, generating a new one should resolve this issue. If you have signed and imported your own certificate, please contact SolarWinds Support.

Generate a new self-signed certificate:

  1. Connect to your LEM via SSH with the CMC account or through the hypervisor virtual console.
  2. Go to the Manager menu and run the following command:  confselfsignedcert 
  3. Confirm that you want to generate a new certificate and try your console again after the service finishes restarting.

 

 

 

 

 

 

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