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Home > Success Center > Log & Event Manager (LEM) > LEM - Knowledgebase Articles > Error 1904...failed to register error message during Crystal Reports Runtime installation

Error 1904...failed to register error message during Crystal Reports Runtime installation

Updated: August 15, 2016

Overview

While installing the Crystal Reports v11 Runtime for the Reports application, you receive the following error message:

Error 1904. Module C:\...dll failed to register

 

 

Environment

  • All versions of LEM 
  • Windows host with multiple Crystal Reports installations

 

Cause 

The Crystal Reports v11 Runtime is conflicting with other installed versions of Crystal Reports.

 

Resolution

  1. Open Start > Control Panel > Programs and Features.
  2. Uninstall any instance or version of Crystal Reports.
  3. Delete any files contained in or rename this folder: C:\Program Files (x86)\Business Objects
  4. Launch the Crystal Reports v11 Runtime standalone installer by right-click > Run as administrator and complete the installation. The standalone Runtime installer can be downloaded from the Customer Portal.
 

 

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