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Home > Success Center > Log & Event Manager (LEM) > LEM - Knowledgebase Articles > All LEM Monitor Filters are empty

All LEM Monitor Filters are empty

Updated: January 29, 2019

Overview

You may find that your Monitor Filters are blank or empty after updating LEM's hostname.

Environment

All LEM versions

Cause 

The original manager name, SWI-LEM, is associated with the user profiles.

Resolution

  1. On the LEM toolbar, navigate to Manage > Appliances to see if two managers are listed.
    If yes,  then delete SWI-LEM.
  2. Log on to CMC using PuTTY or the appliance console and enter the following commands:
  • manager
  • restart
  • If that fails, test using a different user account.
  • If the issue persists, contact SolarWinds technical support.

 

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