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Home > Success Center > Log & Event Manager (LEM) > LEM - Knowledgebase Articles > A node or multiple nodes have disappeared from LEM

A node or multiple nodes have disappeared from LEM

Created by Erica Gill, last modified by Craig O’ Neill on Aug 11, 2016

Views: 1,110 Votes: 1 Revisions: 5

Overview

Nodes that are listed in the LEM Console under Manage > Nodes may not appear in the list if the License Recycling option is enabled and the node has not sent logs for the duration of the License Recycling time frame.

Environment

LEM 5.7 and later

Cause 

The License Recycling check is to ensure that old devices which may have been removed from the network or are on DHCP are not taking up LEM licenses. 

Resolution

  1. Open the LEM Console.
  2. Browse to Manage > Appliance and click License.
  3. In the License tab towards the bottom is a listing of the License Recycling settings. 
  4. Verify if License Recycling is enabled and adjust the timeframe according to your preference.

    NB: When checking the timeframe options please allow for the weekend or bank holidays. 4 days is often sufficient but there is no standard answer to this.

 

 

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