Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Log & Event Manager (LEM) > JRE Libraries are missing or not compatible

JRE Libraries are missing or not compatible

Created by Jason Dee, last modified by Perry Ginno Casio on Feb 06, 2017

Views: 790 Votes: 0 Revisions: 4

Overview

The following error message appears when trying to launch a Linux agent installer:

JRE Libraries are missing or not compatible.

Environment

  • LEM v6.2 or later
  • Linux with Java v6 or earlier

Cause 

Linux agents v6.2 or later require Java v7 to be able to properly launch the agent installer.

Resolution

If you are running Java v6 or earlier, you have three possible solutions:

  • Update the Java on your Linux host to Java 7 or later.
  • Verify the Agent Installer if it's the same bit with your OS (32 or 64)
  • Download and run v6.1 of the Linux Agent Installer from the Customer Portal as a workaround.

 

 

Last modified

Tags

Classifications

Public