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Home > Success Center > Log & Event Manager (LEM) > Issues using Veeam to back up the LEM appliance

Issues using Veeam to back up the LEM appliance

Updated October 10, 2017

Overview

Veeam is unable to complete a backup task for LEM. It may return an error stating incorrect credentials or something else.

Environment

  • All LEM versions
  • Veeam Backup & Replication

Cause 

The live, active nature of the LEM database can cause issues when attempting live backups.

Resolution

NOTE: This solution was provided to a customer from Veeam Software. It has not been tested internally by SolarWinds. Proceed with caution.

 

  1. In the Storage section of the backup job's wizard, click Advanced.
  2. Go to the vSphere tab and select the Enable VMware Tools quiescence check box.

 

lem_vmware_tools_quiescence.png

Screenshots property of © 2017 Veeam Software

 

For more information, see VMware Tools Quiescence. (© 2017 Veeam Software, available at https://helpcenter.veeam.com/docs/backup/vsphere/backup_job_advanced_vsphere_vm.html?ver=95, obtained on October 10, 2017)

 

Disclaimer: Please note, any content posted herein is provided as a suggestion or recommendation to you for your internal use. This is not part of the SolarWinds software or documentation that you purchased from SolarWinds, and the information set forth herein may come from third parties. Your organization should internally review and assess to what extent, if any, such custom scripts or recommendations will be incorporated into your environment.  You elect to use third party content at your own risk, and you will be solely responsible for the incorporation of the same, if any.

 

 

 

 

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