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Home > Success Center > Log & Event Manager (LEM) > InsertionTime and DetectionTime field values are not identical in LEM

InsertionTime and DetectionTime field values are not identical in LEM

Created by Jason Dee, last modified by MindTouch on Jun 23, 2016

Views: 537 Votes: 1 Revisions: 7

Updated April 22, 2016

Overview

This article describes why the InsertionTime field value may vary from the DetectionTime field. These fields appear in the Event Details box when you click an event in the Monitor view. 

Environment

All LEM versions

Cause 

  • The LEM and the node sending those events are in different time zones.
  • The LEM time or time zone is not correct.
  • The source of the event has an inaccurate time or time zone.
  • Performance issues may cause the LEM to fall behind so it is no longer real time.

If your source host is located outside the LEM time zone, the time delay between the InsertionTime and DetectionTime is expected.

Resolution

  1. Ensure that your LEM appliance is configured with the correct date, time, and time zone.

    See Adjust the time, date and time zone for virtual appliance.

  2. Verify the source is configured with the correct date, time, and time zone. 
  3. If your LEM is not responding in a timely manner, verify that you have the required resources reserved for your environment.

    See Allocating resources with reservations

 

 

 

 

Last modified
20:02, 22 Jun 2016

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