Submit a ticketCall us

WebinarUpcoming Webinar: How Help Desk and Remote Support Pays for Itself

Learn how help desk software can simplify ticketing management, allow you to track hardware and software assets, and accelerate the speed of IT support and service delivery. Gain insights on how remote support tools allow your IT team to maximize their efficiency and ticket resolution by expediting desktop troubleshooting, ultimately helping keep end-users happy and productive.

Register here.

Home > Success Center > Log & Event Manager (LEM) > Error: Installer User Interface Mode Not Supported

Error: Installer User Interface Mode Not Supported

Created by Perry Ginno Casio, last modified by MindTouch on Jun 23, 2016

Views: 1,586 Votes: 0 Revisions: 4

Overview

This article provides  brief information and steps to resolve the following error during a Windows Server 2012 installation:

Installer User Interface Mode Not Supported

Environment

LEM version 6.x

Cause 

The installation wizard does not recognize the internal version for Windows Server 2012 edition.

Resolution

  1. Right-click LEM Agent Installer.
  2. Select Properties.
  3. Click Compatibility Tab.
  4. Select Run this program in compatibility mode for.
  5. Choose Windows 7.
  6. Click Apply.

 

 

 

 

Last modified

Tags

Classifications

Public