Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Log & Event Manager (LEM) > Error: Installer User Interface Mode Not Supported

Error: Installer User Interface Mode Not Supported

Created by Perry Ginno Casio, last modified by MindTouch on Jun 23, 2016

Views: 269 Votes: 0 Revisions: 4

Overview

This article provides  brief information and steps to resolve the following error during a Windows Server 2012 installation:

Installer User Interface Mode Not Supported

Environment

LEM version 6.x

Cause 

The installation wizard does not recognize the internal version for Windows Server 2012 edition.

Resolution

  1. Right-click LEM Agent Installer.
  2. Select Properties.
  3. Click Compatibility Tab.
  4. Select Run this program in compatibility mode for.
  5. Choose Windows 7.
  6. Click Apply.

 

 

 

 

Last modified
19:59, 22 Jun 2016

Tags

Classifications

Public