Submit a ticketCall us

Welcome to the NEW Success Center. Search all resources (documentation, videos, training, knowledge base articles) or browse resources by product. If you are unable to find what you are looking for, please contact us at customersuccess@solarwinds.com

 

 

 

 

Home > Success Center > Log & Event Manager (LEM) > Error #0 While Installing LEM Desktop Console

Learn more about page titles
Error #0 While Installing LEM Desktop Console

Created by Jason Dee, last modified by MindTouch on Jun 23, 2016

Views: 660 Votes: 0 Revisions: 9

Overview

When installing the Adobe AIR-based Log & Event Manager Desktop Console, an Error #0 message appears and the installation cannot be completed. There may also be difficulties uninstalling or re-installing Adobe AIR itself.

Environment

  • All versions of the LEM Desktop Console.
     
  • All versions of Adobe AIR.

Cause 

This is an Adobe AIR issue.

Resolution

Run the Microsoft Install and Uninstall Fix-It utility. For more information, refer to the Error #0 thread in Adobe forums.

 

 

Last modified
19:59, 22 Jun 2016

Tags

Classifications

Public