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Home > Success Center > Log & Event Manager (LEM) > Email alerts sent by rules are blank or missing details

Email alerts sent by rules are blank or missing details

Created by Jason Dee, last modified by MindTouch on Jun 23, 2016

Views: 952 Votes: 1 Revisions: 4

Overview

Email messages sent in response to LEM rules firing are empty or missing actual event details.

 

Environment

All LEM versions

 

Cause 

The fields in the Send Email Message Action of the rule are not populated.

 

Resolution

  1. On the LEM Console, go to Build > Rules and edit the rule that sent the email message.
  2. To populate the Send Email Message action with dynamic values from the event firing the rule:
    1. On the left side, locate the Event or Event Group used in the rule's Correlations section.
    2. Highlight the Event to populate its available fields in the Fields listing under the Events listing.
    3. Drag the appropriate fields from the Fields listing into your action. Afterwards, your Send Email Messages fields should appear as in this example:
       
  3. Click Save to save your changes and exit Rule Creation.
    Important: Back in the folders view, you'll see that the Activate Rules button is enabled in the top right corner. This allows you to batch up all your rule changes in case you want to make multiple changes before changing the running state of the manager. So, verify that you click Activate Rules to tell the Console to enable your changes.

 

 

Last modified
19:59, 22 Jun 2016

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